Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs
  • rvk's Avatar
    Today, 15:56
    rvk replied to a thread Socket Error # 10054 in Algemeen
    Overigens... naast mijn suggestie voor openssl kan het ook nog een oude versie van openssl zijn. De website die je noemt accepteert allen TLS 1.2...
    5 replies | 48 view(s)
  • EricLang's Avatar
    Today, 15:44
    - ik wil ook GetSystemInfo gebruiken. Dit was een test. - de granulariteit op mijn computer is 64K. - de log (log naar memo op form) was om te...
    31 replies | 1360 view(s)
  • Duiker's Avatar
    Today, 15:43
    Duiker replied to a thread Socket Error # 10054 in Algemeen
    Nou moet ik zeggen dat er onlangs wel een windows update is geweest hier. Ik zal eerst eens kijken of ik de exe in de firewall zie staan.
    5 replies | 48 view(s)
  • Miep's Avatar
    Today, 14:47
    Miep replied to a thread Socket Error # 10054 in Algemeen
    of bij het opnieuw compileren een nieuw versie nummer gegeven en Microsoft firewall laat de verbinding niet meer toe omdat het een nieuwe applicatie...
    5 replies | 48 view(s)
  • rvk's Avatar
    Today, 14:37
    rvk replied to a thread Socket Error # 10054 in Algemeen
    Ben je je openssl libs niet vergeten in de exe directory te zetten? En iets van openssl in de uses (ik weet niet welke nodig is bij indy)? Deze...
    5 replies | 48 view(s)
  • marcov's Avatar
    Today, 14:27
    marcov replied to a thread Socket Error # 10054 in Algemeen
    Het kan ook het antivirus zijn die je browser als niet verdacht ziet. Of de site omdat je b.v. geen javascript uitvoert.
    5 replies | 48 view(s)
  • Duiker's Avatar
    Today, 13:04
    Duiker started a thread Socket Error # 10054 in Algemeen
    Plotseling lukt het me niet meer om een bepaalde Internet pagina in een Memo te zetten. Tot vorige week werkte het perfect. Ik krijg de melding:...
    5 replies | 48 view(s)
  • Bart B's Avatar
    Today, 12:55
    Workaround: ClipBoard.SetAsHTML(Memo1.Text)? Dat zet de HTML op het clipboard als html. ClibBoard.AsText zal dan de platte tekst retourneren?...
    1 replies | 28 view(s)
  • Miep's Avatar
    Today, 11:40
    Miep replied to a thread Overerving Objecten in Algemeen
    of de credentials meegeven als parameter tijdens het creëren van de Approver Voorman:=Tapprover.Create(ctVoorman);...
    7 replies | 245 view(s)
  • Miep's Avatar
    Today, 11:32
    mogelijk snap ik de code niet maar : - waarom niet GetSystemInfo gebruiken om de memory allocation granularity the krijgen? Op die manier is het...
    31 replies | 1360 view(s)
  • Dubbeld's Avatar
    Today, 10:55
    Hallo allemaal, Ik gebruik de component HtmlViewer1. In Memo1 staat een HTML-tekst. Deze tekst wordt in HTMLViewer1 gezet. Dit gaat allemaal goed....
    1 replies | 28 view(s)
  • EricLang's Avatar
    Today, 02:17
    EricLang replied to a thread Vragen over bitmaps in Algemeen
    Even een reactie op een antieke post: Vcl.GraphUtil.DrawTransparentBitmap() houdt rekening met het alpha channel van de pixels in een 32 bits bitmap.
    12 replies | 2752 view(s)
  • Wok's Avatar
    Today, 01:30
    Wok replied to a thread Raar probleem in Algemeen
    Als je opdrachten in een treintje moet afwerken, en dat de volgende moet wachten totdat de voorganger klaar is is het handig om in je routine een...
    18 replies | 235 view(s)
  • Hengelmolen's Avatar
    Yesterday, 22:46
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Nee, hiermee verdien ik niet de hoofdprijs. Ik morgen nog maar eens verder zoeken, wie weet kom ik nog iets tegen wat niet klopt. Maar alvast...
    18 replies | 235 view(s)
  • rvk's Avatar
    Yesterday, 22:24
    rvk replied to a thread Raar probleem in Algemeen
    Dat lijkt me ook niet echt de oplossing. Je hebt gewoon een probleem in je programma. Alleen wij zullen nooit aan kunnen geven waarom met de...
    18 replies | 235 view(s)
  • Hengelmolen's Avatar
    Yesterday, 22:08
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Nee, dit is het ook niet. Nu heb ik de boolean vervangen door een Byte en zo te zien werkt het, ik krijg geen storing meer????? Wel een...
    18 replies | 235 view(s)
  • Marieke's Avatar
    Yesterday, 20:44
    Bedankt - Hier kan ik wel wat mee, ga ermee aan de slag. if ParamCount > 0 then HtmlViewer.LoadFromFile(ParamStr(1)); Het werkt leuk!
    5 replies | 107 view(s)
  • Hengelmolen's Avatar
    Yesterday, 20:42
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Ik denk dat ik het probleem gevonden heb, ik heb de opdrachten wat meer over de tijd verdeelt. De opdrachten heb ik in 4 delen per seconde gezet. In...
    18 replies | 235 view(s)
  • rvk's Avatar
    Yesterday, 19:42
    rvk replied to a thread Raar probleem in Algemeen
    Dus je probleem ligt gewoon verderop in je programma. En zonder code weten wij ook niet waar. Plaats anders eens meer showmessage meldingen om te...
    18 replies | 235 view(s)
  • Duiker's Avatar
    Yesterday, 19:33
    Duiker replied to a thread Raar probleem in Algemeen
    Onderstaande werkt hier zonder error. Wel heb ik wat meer code weg gehaald die er in mijn beleving niet toe doet. Door wat haakjes weg te halen kan...
    18 replies | 235 view(s)
  • Hengelmolen's Avatar
    Yesterday, 18:47
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Ik krijg ze allebei te zien, showmessage('1') en showmessage('2');
    18 replies | 235 view(s)
  • rvk's Avatar
    Yesterday, 18:43
    In FormCreate() if ParamCount > 0 then readfile(ParamStr(1));
    5 replies | 107 view(s)
  • Marieke's Avatar
    Yesterday, 18:36
    Ik wil dus elke keer als ik op een html klik mijn eigen Htmlviewer openen ipv FireFox. En dan de inhoud van het bestand bekijken natuurlijk. Een...
    5 replies | 107 view(s)
  • rvk's Avatar
    Yesterday, 18:31
    rvk replied to a thread Raar probleem in Algemeen
    Zet eens een showmessage('1'); voor deze code en showmessage('2'); na deze code. Krijg je beide te zien bij het uitvoeren VOOR de crash of krijg je...
    18 replies | 235 view(s)
  • Hengelmolen's Avatar
    Yesterday, 18:19
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Een stukje van de code: Het vreemde is dat sensor 1 t/m 4 werkt en bij de 5e de error ontstaat. Ze zijn alle 5 op de zelfde manier gemaakt. ...
    18 replies | 235 view(s)
  • Duiker's Avatar
    Yesterday, 18:06
    Duiker replied to a thread Raar probleem in Algemeen
    Plaats even een vereenvoudigd stuk code wat het probleem weergeeft. Vaak los je zelf al het probleem op als je het vereenvoudigd.
    18 replies | 235 view(s)
  • Benno's Avatar
    Yesterday, 17:49
    Benno replied to a thread Raar probleem in Algemeen
    Gelukkig hebben we hier allemaal een glazen bol zodat we je code kunnen raden .....
    18 replies | 235 view(s)
  • Hengelmolen's Avatar
    Yesterday, 17:47
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Nee, als ik de opdracht Sensor:=true helemaal naar voren plaats in de eerste procedure "create" en ook nog als eerste regel, dan blijft het probleem...
    18 replies | 235 view(s)
  • rvk's Avatar
    Yesterday, 17:39
    rvk replied to a thread Raar probleem in Algemeen
    En loopt ie vast op exact die regel? Zonder de relevante code kunnen we echt alleen maar gissen.
    18 replies | 235 view(s)
  • Hengelmolen's Avatar
    Yesterday, 17:16
    Hengelmolen replied to a thread Raar probleem in Algemeen
    Het programma loopt helemaal vast, ik krijg deze melding: Project ...exe raised exception class EAccessViolation Accesviolation at address 00404E5B...
    18 replies | 235 view(s)
More Activity