Results 1 to 9 of 9

Thread: LoggOn werkt bij mij niet?

  1. #1
    Senior Porrelaar
    Join Date
    Nov 2002
    Location
    Goes
    Posts
    435

    LoggOn werkt bij mij niet?

    Hoi Jelmer,

    Ik probeer met jou component een simpele messenger te schrijven, maar bij het belangrijkste gaat het bij mij al fout.

    Ik kan niet inloggen.

    En ik heb echt geen idee wat er fout is misschien jij?

    Op een ButtonOnClick heb ik:

    NLDMSNP.Loggon('mijn_e_mail@hotmail.com','mijn_pas sword');

    En als ik dat probeer krijg ik als debug text:

    Main: *** Connected to messenger.hotmail.com:1863
    Main: > VER 0 MSNP7 MSNP6 MSNP5 MSNP4 CVR0
    Main: < VER 0 CVR0
    Main: > INF 1
    Main: *** Disconnected

    Ik hoop dat je er iets mee kan.
    In ieder geval alvast bedankt.
    Greetzz Jacco

  2. #2
    Weet je zeker dat je met de laatste versie werkt?

    Op dit moment is dat deze.

    Logon werkt namelijk al lang niet meer met die 2 parameters. Deze vul je al een tijdje in via de object inspector.

    Tevens zie ik dat jij wil inloggen met MSNP7, dit is al tijden MSNP8:

    > VER 0 MSNP8

    Update dus ff!

  3. #3
    Senior Porrelaar
    Join Date
    Nov 2002
    Location
    Goes
    Posts
    435
    Weet je zeker dat dit de goeie is?
    Ik krijg hem niet geïnstalleerd.
    Ik vind ook dat NLDMSNP.pas erg leeg is.
    Code:
    unit NLDMSNP;
    
    interface
    
    uses
      Classes, MSNProtocol;
    
    type
      TNLDMSNP = class(TMSNP);
    
    procedure Register;
    
    implementation
    
    procedure Register;
    begin
      RegisterComponents('NLDelphi', [TNLDMSNP]);
    end;
    
    end.
    En meer is het niet klopt dat?
    Verder blijft de instal knop disabled als ik de dpk open.
    Last edited by Marcel; 22-Sep-04 at 00:35.
    Greetzz Jacco

  4. #4
    Inhoud is verder juist hoor.
    Open de dpk eens, doe dan een Build (Project > Build...) en kies dan voor Install.

  5. #5
    Senior Porrelaar
    Join Date
    Nov 2002
    Location
    Goes
    Posts
    435
    Ook dan blijft instal button disabled.
    Snap er niets van.
    Greetzz Jacco

  6. #6
    Senior Porrelaar
    Join Date
    Nov 2002
    Location
    Goes
    Posts
    435
    Ik had de oude weggehaald dat was toch wel de bedoeling he?? trouwens ff tussen haakjes
    Greetzz Jacco

  7. #7
    Senior Porrelaar
    Join Date
    Nov 2002
    Location
    Goes
    Posts
    435
    Ik krijg wel een reeks warnings, maar moet meestal geen probleem zijn bij compileren/installeren is het wel?

    [Warning] Unit 'MSNProtocol' implicitly imported into package 'NLDMSNPDsgn'
    [Warning] Unit 'MSNPConstants' implicitly imported into package 'NLDMSNPDsgn'
    [Warning] Unit 'TCPClient' implicitly imported into package 'NLDMSNPDsgn'
    [Warning] Unit 'RegExpr' implicitly imported into package 'NLDMSNPDsgn'
    [Warning] Unit 'md5' implicitly imported into package 'NLDMSNPDsgn'
    [Warning] Unit 'HTTPSClient' implicitly imported into package 'NLDMSNPDsgn'
    Greetzz Jacco

  8. #8
    Senior Porrelaar
    Join Date
    Nov 2002
    Location
    Goes
    Posts
    435
    Na wat klooien en puzzelen (weet niet meer precies hoe) is het gelukt om de nieuwste versie te installeren en hij werkt!!

    Ik heb nog wel een vraag over het sorteren van online/ofline users , maar ik denk dat het makkelijker is om dat in een nieuwe thread te doen.

    In ieder geval bedankt zover voor je hulp.
    Greetzz Jacco

  9. #9
    Marcel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 06-Sep-04, 10:03
  2. AsyncPro ComPort in DLL werkt niet...
    By lzandman in forum Algemeen
    Replies: 2
    Last Post: 16-Apr-04, 12:35
  3. Dex^2 wil bij mij niet werken!
    By pelleke in forum DeX??
    Replies: 5
    Last Post: 12-Feb-03, 19:40

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •