Results 1 to 5 of 5

Thread: speciale karakter ? test

  1. #1

    speciale karakter ? test

    Even een test, volgens mij ondersteunt Dex3 geen speciale karakters in het onderwerp bijv. ?
    Niets is zo gemakkelijk als het lijkt.

  2. #2
    Testing .............

    <edit>
    ik zie het, er komt geen tekst in het onderwerp te staan. De popup doet het wel goed
    DeX 3 Delphi := The ease of VB with the power of C; Zoekt en gij zult vinden

  3. #3
    Silly member NGLN's Avatar
    Join Date
    Aug 2004
    Location
    Werkendam
    Posts
    5,111
    Huh, hier geen probleem met ?.

    Maar bij het &-teken en " gaat het mis:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	RareTekens.png 
Views:	293 
Size:	9.1 KB 
ID:	3999  
    (Sender as TNLDUser).Signature := 'Groeten van Albert';

  4. #4
    Die XML tekens is een gekend probleem, zat in iedere versie van DeX

    Over die speciale karakters, popup en hint tonen het wel (althans hier)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	speciale karakters.png 
Views:	284 
Size:	17.1 KB 
ID:	4000  
    DeX 3 Delphi := The ease of VB with the power of C; Zoekt en gij zult vinden

  5. #5
    Silly member NGLN's Avatar
    Join Date
    Aug 2004
    Location
    Werkendam
    Posts
    5,111
    Betreffende de spc?le karakters:

    - In bestandsversie 3.0.0.1 gaat het prima,
    - In bestandsversie 3.0.0.2 gaat het mis.
    (Sender as TNLDUser).Signature := 'Groeten van Albert';

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •