Results 1 to 3 of 3

Thread: Error bij compileren Lazarus 2.0.8

  1. #1

    Error bij compileren Lazarus 2.0.8

    Hallo allemaal,

    Ik krijg bij het compileren van Lazarus 2.0.8 de volgende fout melding:

    Intfgraphics.pas(11,35) Error: Internal error 200306067

    Hoe verhelp ik dit zodat ik Lazarus weer kan gebruiken?

    Met een vriendelijke groet, Frans

  2. #2
    mov rax,marcov; push rax marcov's Avatar
    Join Date
    Apr 2004
    Location
    Ehv, Nl
    Posts
    10,240
    Lastig. Probeer eens .o en .ppu te verwijderen van de lazarus sources (niet fpc/units) en dan opnieuw te proberen.

    Als dat niet lukt, evt meest recente package deinstalleren? Wat triggerde dit gedrag?

    Voor de fans: Het lijkt iets in een methode die een dereference (^) opzoekt in van .ppu geladen data wordt aangeroepen met een ongeinitializeerde reference (dataidx<0)

  3. #3
    Ik weet niet meer of het dezelfde IE was, maar ik ben tijdenlang geplaagd door iets dergelijks (altijd in een WSWin32XXX bestand).
    Het bestand openen, een "X" plaatsen, zodat de er een syntaxfout ontstaat, hercompileren, bij compilatiefout "X" verwijderen en opnieuw compileren hielp dan.
    Klinkt ingewikkeld, maar kost minder tijd dan een clean build.

    Bart

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •