Results 1 to 5 of 5

Thread: mbcolorlib v2.0.2 on Windows XP - instalation problem: "D7 requires mbXPLibD7"

  1. #1

    mbcolorlib v2.0.2 on Windows XP - instalation problem: "D7 requires mbXPLibD7"

    Hello,
    I downloaded this library (github) and I try to install it.

    in file mbColorLibD7
    there is this:
    Code:
    requires
      rtl,
      vcl,
      mbXPLibD7,
      VclSmp;
    [Fatal Error] mbColorLibD7.dpk(62): Required package 'mbXPLibD7' not found

    Is this part of RAID or how can get it to finish the installation?

  2. #2
    Tsja, dat krijg je als je zomaar dingen gaat installeren

    Deze package is afhankelijk van een andere, en kun je vinden bij de bron: http://mxs.bergsoft.net/index.php?p=2 en heet XP lib v1.3

    Overigens, en zonder OP aan te willen vallen, is de voertaal hier niet Nederlands (of gaan jullie daar soepeltjes mee om) ?
    Iedereen wist dat het onmogelijk was. Behalve dan die ene dwaas die dat niet helemaal goed had begrepen en het toch deed.

  3. #3
    Quote Originally Posted by flabber View Post
    Tsja, dat krijg je als je zomaar dingen gaat installeren

    Deze package is afhankelijk van een andere, en kun je vinden bij de bron: http://mxs.bergsoft.net/index.php?p=2 en heet XP lib v1.3

    Overigens, en zonder OP aan te willen vallen, is de voertaal hier niet Nederlands (of gaan jullie daar soepeltjes mee om) ?
    Heel erg bedankt. Dus het is me gelukt.

  4. #4
    Dank voor de terugkoppeling.

    Fijn om te horen dat het gelukt is :thumbsup:
    Iedereen wist dat het onmogelijk was. Behalve dan die ene dwaas die dat niet helemaal goed had begrepen en het toch deed.

  5. #5
    Misschien een domme vraag, maar misschien kunnen jullie helpen. Ik heb beide pakketten ge´nstalleerd: XP Lib en Color Lib v2.0.2 . Ik heb ook overbodige modules verwijderd die ik niet nodig heb om de bibliotheek kleiner te houden. Ik heb het ge´nstalleerd. Bij het toevoegen van een bibliotheek aan een project, ga ik verder door een pad toe te voegen aan het project tussen mappen (Search Path). En in de sectie "interface ... uses" heb ik de module "RGBHSLUtils" toegevoegd. Maar de compiler heeft de bibliotheek nog steeds niet gevonden.
    [Fatale fout] frame_reader.pas(7): Bestand niet gevonden: 'RGBHSLUtils.dcu' hoewel het bestaat...
    Ik heb dit al twee jaar niet meer gedaan met Delphi, dus ik ben vergeten hoe ik het moet doen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •